オオカミの遠吠え通信

限りなくブラックに近いグレー。

macもwinも同じなのね。

旦那のMacは一応はOS??。
バージョンは相当古いけどね。
Safariが使えないし(笑))
で、ちょっと必要があって今朝立ち上げたのだけど、いきなりi-tuneのアップデートのお知らせが。
素直にクリックしたけど、帰ってきた答えは「アップデートできません」。
まさかとは思ったけど、どうやらバージョンが古すぎて、対応できないらしい。
そんなバカな!(笑)
あのwinですら対応したぞ?(途中までは(笑))
そっから先は新しいOSを買えってことなのね。
少しだけ凹んだ、私でした。